You are not logged in.

Sanic

Apprentice

(10)

Date of registration: Feb 18th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

61

Sunday, May 30th 2004, 2:03pm

Keys, have you tried reinstalling the game. If so, also try reinstalling the latest FLMM, and redownload the mod from Pathfinderstudios.com, just to make sure. Also make sure you delete any saved games you have. If that don´t fix it, I don´t know what will. Good Luck. Sanic, Loyal fan of TLR and <A href=´http:\pathfinderstudios.com´ Target=_Blank>Pathfinder Studios</a> Member of Freeworlds Mod Team Author of Sanic´s SW Ship Addon for Evolutions 1.27 v1 and v2
Signature from »Sanic« Sanic, Loyal fan of TLR and Pathfinder Studios Member of Freeworlds Mod Team Author of Sanic`s SW Ship Addon for Evolutions 1.27 v1 and v2

zimirken

Apprentice

(10)

Posts: 60

Activitypoints: 0

Date of registration: Jan 17th 2009

Reputation modifier: 4

Level: 29 [?]

Experience: 199,377

Next Level: 242,754

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

62

Monday, June 14th 2004, 11:19am

when i try to start a new singleplayer game - crash. when i use opensp and start a new singleplayer game it goes just fine.

Skybaxx

Private First Class

(10)

Date of registration: Jul 5th 2004

Reputation modifier: 9

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

63

Monday, July 5th 2004, 2:40am

I´ve downloaded the updated version of SoulForge´s train mod, which went ok. However, trying to play with that mod and OpenSP activated causes the game to minimise.. then a message box appears saying that FreeLancer has encountered a problem and has had to close. I´m using FLMM 3.1, if it helps.
Signature from »Skybaxx«

StarNova

Apprentice

(10)

Date of registration: Mar 12th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

64

Monday, July 5th 2004, 4:28am

&quot;I´m using FLMM 3.1, if it helps.&quot; Ahhn you mean FLMM 1.3? Unless you used some sort of timetravel device into the future and steal a new version. You might as well share it with the rest of us. LOL
Signature from »StarNova«

palmboy5

Private First Class

(10)

Date of registration: Jul 14th 2004

Reputation modifier: 9

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

65

Tuesday, October 12th 2004, 8:36pm

some bases like Deshima Station (the bounty hunter base in Shikoku) have this problem.. where the position of the ships in the list seem to reorder to avaliablility and price... but the &quot;function&quot; doesnt move. so on Deshima when i try to buy the Barracuda, itll turn out to be the Hammerhead while im looking at the list of parts to transfer. did i describe ok? o.O
Signature from »palmboy5«

Chips

Apprentice

(10)

  • "Chips" has been banned

Posts: 4,888

Activitypoints: 0

Reputation modifier: 15

Level: 53 [?]

Experience: 17,284,650

Next Level: 19,059,430

Thanks: 3

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

66

Wednesday, October 13th 2004, 2:08pm

Thanks Palmboy - will take a good review of this <img src=smilies/icon_smile_wink.gif width=15 height=15 border=0 align=middle>

Jordan

Private First Class

(10)

Date of registration: Nov 8th 2004

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

67

Monday, November 8th 2004, 5:49am

~S~ all, My question is how do I get the Battleships, cruisers, gunboats, Train and Small train. To continue to retain power. after I go thru the ship x-fer page and buy the ship, If I launch after a few seconds I loose power, the yellow bar runs out. Now to the best I can find there is no place to mount a power booster, or anything else to fix this, Is this a bug or a part of the game. Thanks jordan It´s God´s job to Judge, I just speed up the meeting.
Signature from »Jordan« It`s God`s job to Judge, I just speed up the meeting.

Chips

Apprentice

(10)

  • "Chips" has been banned

Posts: 4,888

Activitypoints: 0

Reputation modifier: 15

Level: 53 [?]

Experience: 17,284,650

Next Level: 19,059,430

Thanks: 3

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

68

Monday, November 8th 2004, 9:45am

Oh no - money wasteage! Sorry, we put it in the readme file and also in the pdf document, as well as in the troubleshoot document enclosed (in evo 1.28 this is, as 1.27 you can change power plants.........) However, here it is again, as you must not read those <img src=smilies/icon_smile_tongue.gif width=15 height=15 border=0 align=middle> When using any form of capital ship - if you do NOT see a power capacitor - then do not transfer the one over from your current ship!! All capships use a hidden power unit that is very different from the power capacitors, and you cannot see this unit. Swapping over a capacitor means that it unmounts this hidden unit, and renders the ship useless! Sorry, we did plaster it all over the place, but we are working on ways to really make it visible next time <img src=smilies/icon_smile_wink.gif width=15 height=15 border=0 align=middle> (if its on a server, contact the admin and hope they will give you a power unit for a train/whatever the ship is!)

Jordan

Private First Class

(10)

Date of registration: Nov 8th 2004

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

69

Monday, November 8th 2004, 11:10am

Rgr That, Thanks. I have only had the game for about a week and hadent read the Lit, yet. Thanks again. Jordan It´s God´s job to Judge, I just speed up the meeting.
Signature from »Jordan« It`s God`s job to Judge, I just speed up the meeting.

Chips

Apprentice

(10)

  • "Chips" has been banned

Posts: 4,888

Activitypoints: 0

Reputation modifier: 15

Level: 53 [?]

Experience: 17,284,650

Next Level: 19,059,430

Thanks: 3

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

70

Monday, November 8th 2004, 12:07pm

by the way, if its single player - I would just edit your own save, give yourself a stack of cash, and then try again <img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link